Employee login links are currently missing from the login page
Incident Report for RSA Community
Resolved
The issue has been fully resolved.
Posted Feb 13, 2022 - 23:30 EST
Investigating
The two hyperlinks labeled "SecurID Employees" and "NetWitness Employees" on the login page for the SecurID Community and NetWitness Community websites is currently missing.

Employees can still log in to both websites by clicking the "Employee Login" hyperlink found in the website footer.

We apologize for the inconvenience and for any confusion that this issue might cause.
Posted Feb 13, 2022 - 21:33 EST
This incident affected: Single Sign-On.