RSA continues to actively work on resolving this issue.
While the resolution has taken several months longer than expected, the development work is nearly complete and the email notification functionality should be ready within the next couple of weeks.
Once the functionality is in place, all RSA customers that have logged in at least once to the RSA Community website will automatically get email notifications for advisories and will not need to manually subscribe.
We appreciate your continued patience as we work through this issue.
Posted Nov 11, 2024 - 12:50 EST
Identified
RSA is aware of an issue where some customers are not receiving email notifications for advisories that are published on the RSA Community.
Actions are being taken to update the current technology responsible for sending email notifications from the community, which are expected to be completed in September, 2024.
In the meantime, we encourage customers to visit the RSA Community regularly to check the Recent Advisories section of the home page and/or the Advisories page (https://community.rsa.com/s/advisories) for any newly published advisories.
We apologize for any inconvenience that this may cause.
Posted Aug 16, 2024 - 13:31 EDT
This incident affects: RSA Community (Advisories).