Users are unable to log in to the RSA Community
Incident Report for RSA Community
Resolved
The incident preventing users from logging in has been fully resolved. Users are once again able to log in successfully.
Posted Aug 25, 2022 - 10:52 EDT
Monitoring
The root issue has been resolved by the vendor and users are once again able to log in successfully to the RSA Community.

We will continue to monitor for at least the next hour to ensure that the functionality remains working properly.

Thank you for your patience during this issue.
Posted Aug 24, 2022 - 16:03 EDT
Identified
Users are currently experiencing an issue where they are unable to successfully log in to the RSA Community.

When attempting to log in, users are getting an "HTTP Status 401" error message.

The root cause of this issue has already been identified and is being actively addressed in order to resolve the issue as quickly as possible.

We apologize for any inconvenience that this issue may cause, and thank you for your patience.
Posted Aug 24, 2022 - 11:45 EDT
This incident affected: Single Sign-On.